QuickBooks Point of Sale v10.0, 2013 (v11.0), and v12.0


The use of Store Exchange will be impacted on January 31, 2018.

Steps to follow for continue using the store exchange in QB POS

 

For Version 10 Pro customers


     1. They will receive the message that they need to upgrade to v18 to continue using their Store Exchange service.

     2. They need to upgrade to laest version to continue using the store exchange 

Version 10

 

 

For Version 11 Multi Store customers
     1.They will be impacted if their version of POS is lower than v11 R15.
     2.They will need to install the latest patches.
 
      v11
 
 
For Version V12 Multi Store customers

     1.They will be impacted if their version of POS is lower than v12 R11.

     2.They will need to install the latest patches.
 
     v12
 
 
To buy the Latest Quickbooks POS software or Upgrade to V18 please use this link 
 

Comments(0)

  1. Please Login to Add your Comments.

Add a Comment | Cancel

')